Don’t panic! If you..." /> Motherboard Red LED on – POST failure – Understanding Existence

Custom PC Builds

Published on September 13th, 2012 | by Saransh Sharma

0

Motherboard Red LED on – POST failure

Don’t panic!

If your motherboard fails the Power-on self-test and you recently installed new hardware, the first obvious thing to do would be to try booting without the new hardware.

Boot Device LED:

The above shows the ASUS P8P67 pro I currently have. I have had the Boot Device LED lit up a few times. The simplest thing to do is to power off the PC completely, remove the CMOS battery(circled in red) and reinsert it. This would make the CMOS settings go back to default values. Once you power on the PC, most motherboards will try to recover the BIOS/UEFI settings you previously had. Eg: Hardware virtualization enabled etc.

VGA LED:

This LED stays lit if the display adapter doesn’t get detected. This could be due to faulty GPU or a loose/improperly connected GPU. 

DRAM LED:

Try reseating the RAM. Make sure the RAM is compatible with your motherboard. With the Sandy Bridge/Ivy Bridge CPUs, RAMs operating above 1.5v may damage the memory controller in the CPU. If your RAM is compatible and still making the PC fail POST, try the following:

Clear RTC RAM procedure
1. Turn OFF the computer and unplug the power cord.
2. Move the jumper cap from pins 1-2 (default) to pins 2-3. Keep the cap on pins 2-3 for about 5–10 seconds, then move the cap back to pins 1-2.

3. Plug the power cord and turn ON the computer.
4. Hold down the “Del” key during the boot process and enter BIOS setup to re-enter data.

 

If all your efforts fail, you may have to RMA some of your hardware. If such is the case:

Panic!

Tags: , , , , ,


About the Author



Leave a Reply

Your email address will not be published. Required fields are marked *

Back to Top ↑